(Updated 19/Aug/2019)

Requires Microsoft Excel 2013 or newer